[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 54 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
3 years 6 months ago #730 by TumKo
I had not experienced problems with realtek before the October update, all new versions realtek worked fine for me, DTS Ultra PC II works and on 8560
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago - 3 years 6 months ago #731 by TumKo
I installed the 6.0.1.8186 driver it does not work for me, I lost the realtech manager everywhere even from the control panel xD
I had no problems with realtek and after these MS updates, they appeared, but not always,I always used new realtek versions everything worked fine
Last edit: 3 years 6 months ago by TumKo. Reason: Add info

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #732 by ex58
Realtek HD Audio Driver 6.0.1.8564 WHQL

8564_FF00

Win 7,10 x32/64
PackageVersion = PG468
DriverVer= 10/30/2018, 6.0.1.8564
The following user(s) said Thank You: akks1981, moszter, DooGie, IntelliMoo

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago - 3 years 6 months ago #735 by alanfox2000

Realtek HD Audio Driver 6.0.1.8564 WHQL

8564_FF00

Win 7,10 x32/64
PackageVersion = PG468
DriverVer= 10/30/2018, 6.0.1.8564


8564 support Win10 RS5 (build 1809)

8564_FF0C_FF01_FF03_FF04_FF06_FF10_PG468_Win10_RS2_RS3_RS4_RS5_Win7_WHQL

8564_FF01 with FMAPO
8564_FF03 with Nahimic
8564_FF04 with CXAPO
8564_FF06 with MaxxAudio
8564_FF10 with Creative
8564_FF0C with DTS/SST
Last edit: 3 years 6 months ago by alanfox2000.
The following user(s) said Thank You: akks1981, moszter

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #736 by TumKo
Hello I solved my problem. amd high audio bus guilty of the new versions they had a bug with him after the reboot, he was constantly installed they seem to be corrected but in my opinion it causes the collapse of realtek, i deleted amd high audio bus and now everything realtek works with a cold start pc

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #737 by ex58

Realtek HD Audio Driver 6.0.1.8564 WHQL

8564_FF00

Win 7,10 x32/64
PackageVersion = PG468
DriverVer= 10/30/2018, 6.0.1.8564


8564 support Win10 RS5 (build 1809)

8564_FF0C_FF01_FF03_FF04_FF06_FF10_PG468_Win10_RS2_RS3_RS4_RS5_Win7_WHQL

8564_FF01 with FMAPO
8564_FF03 with Nahimic
8564_FF04 with CXAPO
8564_FF06 with MaxxAudio
8564_FF10 with Creative
8564_FF0C with DTS/SST

You no need every time to quote my post......next time i will wait you to post new WHQL....

Please Log in or Create an account to join the conversation.

Time to create page: 0.105 seconds