Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 255 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

Plus d'informations
il y a 3 mois 1 semaine #4489 par Zardoc

Zardoc écrit: This version (Pal 6.0.9079.1) is buggy the sound control doesn't open


 

Correct that statement, I had disabled Realtek HD Audio Universal Service. That shut everything.

Je crois que je suis tellement intelligent, que je suis assez stupide pour le croire 1268
SPECS DE MES ORDIS
Les utilisateur(s) suivant ont remercié: duttyend

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 semaine - il y a 3 mois 1 semaine #4490 par erpster96

Zardoc écrit: Correct that statement, I had disabled Realtek HD Audio Universal Service. That shut everything.




 


it was a bad idea to disable the Realtek HD Audio Universal Service on most systems using Realtek audio.
never disable that Realtek universal service again - it's essential.

====
moving on

v6.0.9071.1 UAD All OEM driver from MS Update (posted 1/9/2021):
www.catalog.update.microsoft.com/Search.aspx?q=6.0.9071.1
 
Dernière édition: il y a 3 mois 1 semaine par erpster96.
Les utilisateur(s) suivant ont remercié: duttyend

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 semaine #4492 par x470Respects
Hello,

x470-F Strix ROG ASUS board, having devil of a time getting sonic radar to work (hearing problems make this application indispensable for FPS games).
Can you link me to a thread on installing this? 

Mobo has a Realtek ALC-1220A.

I have tried various released, UAD, SS3, DTS.. and.. no luck. I remove the old drivers with DSIM, reboot and try another. Still Sonic Radar wont install or if it does wont open else throws an error. I know it works, was working fine until a windows update killed it. So Windows 10 is now configured to not update drivers.

Sorry if wrong thread, please redirect me if so.

Thank you
x470x-PayRespects

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 1 semaine #4494 par Shonk
I wouldnt say its essential it just has to be running for cpl to work

I start it to set my device up then set it to manual
there is zero reason to have it running all the time
 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 6 jours - il y a 3 mois 6 jours #4501 par erpster96

Shonk écrit: I wouldnt say its essential it just has to be running for cpl to work

I start it to set my device up then set it to manual
there is zero reason to have it running all the time




 


I have no problems having Realtek universal audio service running always after startup on my Gigabyte GA78LMT-USB3 R2 board since it uses little Windows system resources 

===

for ASRock users - v6.0.9079.1 UAD Nahimic driver from ASRock .

===

note to x470Respects - try contacting ASUS on the Sonic Radar app problem or post in the ASUS ROG forums about it.

===

just in: v6.0.9091.1 UAD HP driver from Hewlett-Packard ( download here ) ( release notes ) [posted 1/13/2021] (file size 885Mb)
Dernière édition: il y a 3 mois 6 jours par erpster96.
Les utilisateur(s) suivant ont remercié: duttyend

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 5 jours #4505 par MrPepka
Les utilisateur(s) suivant ont remercié: duttyend

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.220 secondes