Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 99 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

Plus d'informations
il y a 3 semaines 6 jours - il y a 3 semaines 6 jours #1674 par alanfox2000
This is 6.0.1.8703 Generic UAD 7z with password encryption form their server

Site: www.upload.ee
Sharecode: /files/9993317/8703_HDA_UAD_Win10_RS3_RS4_RS5_19H1_X64_WHQL_Acer_DUA.7z.html
Dernière édition: il y a 3 semaines 6 jours par alanfox2000.
Les utilisateur(s) suivant ont remercié: quirico_xp

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 6 jours - il y a 3 semaines 3 jours #1675 par pal1000
Dernière édition: il y a 3 semaines 3 jours par pal1000.
Les utilisateur(s) suivant ont remercié: akks1981

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 4 jours #1680 par pal1000
Unofficial Realtek UAD Generic 6.0.8710.1
Known issue
Audio device may fail to start after driver installation on Windows 10 April 2019 Update with error "The specified service has been marked for deletion" and there won't be any audio until system is rebooted when this error fixes on its own.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 4 jours #1681 par speedy
Hi guys i have a z97x gaming 5 motherboard it's gigabyte and i installed realtek audio console with some 6.0.8710 ,09 ,07 etc drivers but i cant get any sound at all my driver codes are

HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1458A0B2&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1458A0B2

which driver can save me from this nonsense? I tried tons of drives beside this ones but no audio after 1809 update...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 4 jours #1682 par ex58

speedy écrit: Hi guys i have a z97x gaming 5 motherboard it's gigabyte and i installed realtek audio console with some 6.0.8710 ,09 ,07 etc drivers but i cant get any sound at all my driver codes are

HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1458A0B2&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1458A0B2

which driver can save me from this nonsense? I tried tons of drives beside this ones but no audio after 1809 update...

I suggest you to uninstall this home made unofficial UAD drivers and install latest HDA FF00_1703 WHQL or wait for tomorrow 1709 WHQL.Works also on my Gigabyte Z97 board.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 4 jours #1686 par pal1000

ex58 écrit:

speedy écrit: Hi guys i have a z97x gaming 5 motherboard it's gigabyte and i installed realtek audio console with some 6.0.8710 ,09 ,07 etc drivers but i cant get any sound at all my driver codes are

HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1458A0B2&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1458A0B2

which driver can save me from this nonsense? I tried tons of drives beside this ones but no audio after 1809 update...

I suggest you to uninstall this home made unofficial UAD drivers and install latest HDA FF00_1703 WHQL or wait for tomorrow 1709 WHQL.Works also on my Gigabyte Z97 board.

If it doesn't work it probably depends on a 3rd party extension so due to that you are forever stuck using legacy HDA drivers.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.395 secondes