Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 5 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

Plus d'informations
il y a 1 an 1 mois #107 par erpster96
thanks ex58.

I installed the 8491 UAD Gigabyte audio driver and the Realtek "environment" and EQ options are gone from the Realtek audio console app (I had RtkUWP version 1.1.125.0). so I reverted back to the previous UAD driver (8485) on the Gigabyte board and the Realtek environment and equalizer sound effect options have been restored in the Realtek audio console app.
Les utilisateur(s) suivant ont remercié: lightmirrors

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #109 par lightmirrors

ex58 écrit: Realtek HD Audio Driver 6.0.1.8491 WHQL

OEM drivers only (UAD)

MSI (Nahimic)
MSI (Creative)
MSI (RTK)
Asus
Gigabyte
Samsung
NEC
Panasonic
Dell (Nahimic)

Win 10 x64
PackageVersion = PG467
DriverVer=07/17/2018, 6.0.1.8491


Well I downloaded the ASUS pack, installed the Nahimic drivers. Strangely Sonic Radar 3 and Sonic Studio 3 would not run, told me I need to install the audio driver first LOL Yet Device Manager showed it was active. Unclear why so reverted back to 8485 FF03

"One man in the right place at the right time can change the course of history." Sun Tzu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #114 par alanfox2000
Dernière édition: il y a 1 an 1 mois par alanfox2000.
Les utilisateur(s) suivant ont remercié: lightmirrors, moszter

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #115 par erpster96

lightmirrors écrit:
Well I downloaded the ASUS pack, installed the Nahimic drivers. Strangely Sonic Radar 3 and Sonic Studio 3 would not run, told me I need to install the audio driver first LOL Yet Device Manager showed it was active. Unclear why so reverted back to 8485 FF03


not a good choice, lightmirrors. the ASUS 8491 UAD driver is NOT compatible with your ASUS B350-F board - only some new ASUS boards (the B360 series, Z370 series or boards using 8th generation Intel CPUs) or recent ASUS laptops made in late 2017 or 2018 can use the ASUS 8491 UAD driver.

get the recent 8491 FF03 (non-UAD) driver pack instead which came days after the 8491 UAD drivers came out. never use any UAD driver on your ASUS board because the Sonic apps won't work with UAD drivers. Sonic Radar & Sonic Studio require the traditional HDA (non-UAD) drivers.
Dernière édition: il y a 1 an 1 mois par erpster96.
Les utilisateur(s) suivant ont remercié: lightmirrors

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #116 par lightmirrors

erpster96 écrit:

lightmirrors écrit:
Well I downloaded the ASUS pack, installed the Nahimic drivers. Strangely Sonic Radar 3 and Sonic Studio 3 would not run, told me I need to install the audio driver first LOL Yet Device Manager showed it was active. Unclear why so reverted back to 8485 FF03


not a good choice, lightmirrors. the ASUS 8491 UAD driver is NOT compatible with your ASUS B350-F board - only some new ASUS boards (the B360 series, Z370 series or boards using 8th generation Intel CPUs) or recent ASUS laptops made in late 2017 or 2018 can use the ASUS 8491 UAD driver.

get the recent 8491 FF03 (non-UAD) driver pack instead which came days after the 8491 UAD drivers came out. never use any UAD driver on your ASUS board because the Sonic apps won't work with UAD drivers. Sonic Radar & Sonic Studio require the traditional HDA (non-UAD) drivers.


Thank you! Yes I saw that and did as you suggested, it works now. Very good to know this info!

"One man in the right place at the right time can change the course of history." Sun Tzu
Dernière édition: il y a 1 an 1 mois par lightmirrors.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.283 secondes