Station-Drivers - Aquantia AQC107, AQC108, Firmware Version 3.1.56 - Page 6 - STATION-DRIVERS

Aquantia AQC107, AQC108, Firmware Version 3.1.56

Plus d'informations
il y a 1 an 1 mois #1244 par JohnnyFire
i wish i was never see this firmware here now im screwed dammmittttt

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #1246 par JohnnyFire
if there is anyone with Asus Maximus XI formula or extreme can help me...

is it possible to backup the firmware of your aquantia lan and send it to me? it very important to fix mine

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #1249 par JohnnyFire
the damage is done i hope no one else has the same issue with me :(

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #1251 par JohnnyFire

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #1252 par Pacman
I think it could be worth posting your problem on win-raid.com as well,
possibly better chance to get a FW dump there.
Dernière édition: il y a 1 an 1 mois par Pacman.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #1253 par JohnnyFire
done that but like asus forums no one cares...........im so angry with this
Dernière édition: il y a 1 an 1 mois par JohnnyFire.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.279 secondes